Menu

Search

Calyx Software Knowledgebase


6013 General security update instructions


cswms
Common System Tasks

To stay up-to-date with the latest security measures instituted by Calyx Software and our integrated services providers, we strongly suggest following the steps below in the order listed:

  1. Update Windows.
  2. Your system must stay current. Refer to knowledge base article 6012 Updating Windows to check for and run updates, or to verify your system is current.

  3. Check Internet Security settings.
  4. Point uses Internet Explorer to send and retrieve all requests of integrated service providers. Refer to knowledge base article 6000 Updating Internet Security Settings in IE to verify your security settings meet system and vendor requirements.

  5. Meet Microsoft .NET Framework system requirements.
  6. Point and PointCentral have minimum .NET Framework system requirements. Refer to knowledge base article 1006 Verifying the installed Microfsoft .NET Framework version to verify you have the proper framework installed. Point 9.6 and later/PointCentral 9.5 and later require .NET Framework 4.6.2 or later. Refer to knowledge base article 1002 Installing Microsoft .NET Framework for installation instructions.

  7. Update to the most recent Point/PointCentral version.
  8. To maintain the latest security requirements, Calyx recommends updating your software version as soon as possible. Refer to knowledge base articles 1003 Updating Point and 3100 Updating PointCentral for instructions on how to update to the most recent version.



Also In This Category


Did this article help answer your questions or resolve your problem?

Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Details
Last Modified: 3 Months Ago
Last Modified By: cswms
Type: Point
Rated 3 stars based on 8 votes.
Article has been viewed 4.8K times.
Options