Menu

Search

Calyx Software Knowledgebase


6340 Failed to load resources from resource file, please check your setup.


Administrator
Error Messages

SYMPTOM

After you perform a search and open a file in Point, the following error occurs:

"Failed to load resources from resource file, please check your setup."

 

 

CAUSE

This error occurs when you open a file after opening Point. It is caused when changes are constantly made to the default Company Information in the Utilities section of Point.

 

 

RESOLUTION

Open the folder.ini file in the specific data folder and delete the entire [Company Information] entry.

  1. Close Point.
  2. From the desktop, select Start > All Programs > Calyx Software > Point Administrator.
  3. Click Setup Data Folders.





  4. In the Data Folder Manager window, write down the Linked Directory next to the folder that gives you the error in Point.



  5. Exit Point Administrator.
  6. From the desktop, select Start > Run.
  7. In the Open field, enter the path you wrote down from step 4.
  8. Double click the folder.ini file.




  9. Look for the [Company Information] parameter.
  10. Delete the entire section, including the brackets.


  11. Save and then close the file.
  12. Try opening a file in Point.

Note: You will need to re-enter the company name and address in Point by selecting Utilities > Company Defaults > Company Information, from the menu bar.


Also In This Category


Did this article help answer your questions or resolve your problem?

Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Details
Last Modified: Last Month
Last Modified By: cswms
Type: Point
Article not rated yet.
Article has been viewed 2K times.
Options
Find Similar